最新消息:

安装软件的时候提示系统版本太低需要Win2000以上怎么办?

电脑基础 电脑手机教程网 24浏览


    最近许多网友反映在安装软件的时候,电脑提示“您的操作系统版本过低,需要windows2000以上,无法安装某程序,请升级您的操作系统版本”下面小编为大家分享下具体解决办法
    1、右键点击我们安装程序,选择【属性】选项
    
    2、进入程序属性对话框,点击上方菜单栏处的【兼容性】
    
    3、进入兼容性界面,将“以兼容性运行此程序”和下方的“以管理员身份运行此程序”勾选
    
    4、然后选择相应版本较高的windows操作系统(推荐选择windowsXP sp3),选择完毕,点击下方的应用,确定选项
    
    5、设置完毕,点击上方菜单栏处的【安全】
    
    6、进入安全选项界面,点击下方的【编辑】
    
    7、将完全控制权限勾选,然后点击确定。问题解决
    

转载请注明:电脑手机教程网 » 安装软件的时候提示系统版本太低需要Win2000以上怎么办?